Jump to content

DVD Burner Issue


Recommended Posts

Ok so I bought this Pioneer DVD-RW DVR-110D drive a couple weeks ago and right off the bat it worked I copied a DVD no problem. Now I can't use it for anything. I first noticed when trying to view a small quicktime movie off a CD-R, it wouldn't load and appeared to be hung. Then I noticed I couldn't copy audio cd's it just sat there waiting for a disc to be inserted when it already was. I put in a copy of a game (retail version) and the icon next to the drive in "my computer" dissappears and becomes one of those "specify which program you would like to use to open..." icons and when clicked it gives me a "Not a vaild win32 app" error. When I run the drive speed test program with Nero I get "No Additional Sense Information" Errors. When I burn i get I/O ERRORS i can't even listen to audio cd's they just skip constantly.

What should I do? Should I just return it or do i have options.

Link to comment
Share on other sites

Is the drive setup as a master or slave? I had the same type of problem when I first hooked up my pioneer dvr108 as a slave, burned at first, then had I/O issues and burned discs with skips/unlistenable.

Set it up as a master, no problem. I've also experienced similar unreliable dvd burner problems with a BenQ dvd burner setup as a slave (which led me to buy my pioneer drive, but now that I've figured it out...well..2 dvd burners can't hurt).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...