Jump to content
Jambands.ca

how do i turn off the red and green underlining in word


secondtube
 Share

Recommended Posts

You "the" red and green underlining, so I assume it's happening automatically, without you saying you want stuff underlined in green/red (if you can do that).

Is it due to changes being tracked? If so, look in the Tools menu for "Track Changes" and see if you can turn that off.

Aloha,

Brad

Link to comment
Share on other sites

its for their stupid spelling and grammer suggestions....

but in insurance, many of our terms are legal, and not on the words database....and lots of my point for points are being underlined green, which means grammer error....but i dont feel like hitting ignore on everything....

how do i just turn the stupid things off....

i'm googling as we speak....but no luck so far.

Link to comment
Share on other sites

Go to Tools, and click on "Spelling and Grammar". This brings up a dialog box, with an "Options..." button, which has items for turning off spelling/grammar checking, along with hiding spelling and grammer errors (or, more precisely, the flagging of them). I just tried it, and it seems to work (i.e., get rid of the red underlining).

ALoha,

Brad

Edited by Guest
Link to comment
Share on other sites

Being a Word almost-power-user (I'm still avoiding macros), normally I'd have been on this one lickety-split, but this !@$@%$^! laptop doesn't have ANYTHING on it except IE and Nethack, and I'll be damned if I'm going to remember menu sequences I can intuit from experience.

Don't go near tracking unless you're forced at gunpoint or by a senior VP of your company. I will personally come over to your house and beat you senseless.

Link to comment
Share on other sites

but in insurance, many of our terms are legal, and not on the words database....and lots of my point for points are being underlined green, which means grammer error....but i dont feel like hitting ignore on everything....

You can add industry-specific terms to your custom dictionary and turn off the grammar only. I'm guessing that your list points are being flagged for not starting with a capital letter. I believe that this can also be turned off, although I can't check it on my current machine.

My new machine arrives tomorrow. As much as I hate breaking in new machines, I'm looking forward to using a 19" flatscreen monitor (which is sooo last-year in my field, but it's far better than this electronic Etch-A-Sketch laptop display). AND I'll finally have access to a printer. I'm sick of writing out recipes on the backs of envelopes.

Yes, we made sure the thing will have a DVD burner :)

Link to comment
Share on other sites

Don't even talk to me about that capital letter thing. It's actually an auto-correct option, which is also configured from the Tools menu, but from a different menu item ("AutoCorrect Options"). And, of course, if you turn off automatic capitalizing of the first letter of a sentence, you still have to turn off a different option to control capitalizing the first letter of phrases in table cells.

Aloha,

Brad

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...