Jump to content
Jambands.ca

problems with rogers / bittorrent?


AD
 Share

Recommended Posts

i don't know if this is an software problem, a hardware problem, or rogers fucking up my shit, but anyone else recently (in the past 24 hours) have problems seeding anything? all my torrents are 'offline' not reporting to the tracker, be it oink or a public tracker. every single torrent is offline, after many reboots and restarts, checking for updated software, re-doing the static ip and all that. i'm still connectable according to uttorent and the oink connection checker.

anyone know if rogers has begun a new reign of terror over their users who use torrents?

Link to comment
Share on other sites

Rogers is notorious for traffic shaping with their network. Dirty bastards. You can talk to them until they are blue in the face, but they will deny it.

They cap you when they find out you are running torrent, or P2P, software. So, you pay for a service and they don't give it to you.

A buddy of mine at work gave up after trying everything with Rogers. He no longer does much with torrents and instead paid $13 for unlimited (even though it says it's not) data downloading via usenets through this portal:

http://www.newscene.com/pricing.html

He can get a ton of shit there and his speeds are blazing.

Sorry, i know that doesn't really help with the great torrent sites that cater to live music :(

Edited by Guest
Link to comment
Share on other sites

i can download and upload, but every torrent says the tracker is offline.

since this started, i've downloaded 3 movies and 2 tv shows. i've also uploaded about 100 MB to oink. But according to oink i'm not seeding anything, and according to utorrent everything is offline.

Link to comment
Share on other sites

nah, i think the machine is fine. i'd love to get a new one but the one i have works fine in every other way. i'm thinking that rogers are dirty bastards fucking with my shit. YARRRRRR

so true i had to laugh whay you said about rogers as they are i have rogers and every now and then they do something as some people went back to alliant, then they screw you up too

i rebooted mine the other day a lot nothing finally i gave up and pulled the plug and then put it back in it worked so what is really wrong the plug? don,t think so

Link to comment
Share on other sites

If using Azureus, turn on encription. As well, you'll need to port forward to avoid nasty NAT/firewall issues and increase you overall speed. And... get peerguardian and update the ip lists... it'll block out any annoying IPs. Finally, ditch rogers already!!

Hope that helps.

Link to comment
Share on other sites

Yep..encryption and peergaurdian would probally help.

I use encryption with utorrent but haven't needed peerguardian yet as my speeds are pretty damn good with my ISP, who also doesn't seem to concerned about P2P use by the conversations I've had with their tech support. (They assisted me solving a speed issues with BT)

Link to comment
Share on other sites

well for me, everything is acting normally again, trackers are reporting properly and things are just humming along. was a one day bug it looks like.

i have everything set up properly w.r.t. port forwarding, utorrent settings, peer guardian etc. no changes there for months.

would love to ditch rogers*, but really i haven't had much trouble with them and they're my only hope in my building.

(* - i use a rogers line through a re-seller)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...